Wednesday, 10 April 2013

Historical Realism Gun Sound Mod 1.61





New promotional video!

Many thanks to Jetnavo!


Changelog 1.61/Изменений за/для 1.61
-Removed engines.xml. For those who had no engine sounds, delete the 'vehicles' folder in X:/Games/World_of_Tanks/res_mods/0.8.5/item_defs/ before installing this version.
-Gave the sound back to the T57's 120mm gun, if I recall correctly that I added the latest build of the sound files to this version.


Download Historical Realism Gun Sound Mod 1.61

Download without adf.ly

NOTE: This will ONLY work for the 0.8.5(test server) version! By trying this on a 0.8.4 client will crash the game!



Changelog 1.6/Изменений за/для 1.6
-There's now a sound delay of distant sounds. This does not reflect real life values as the distance system in World of Tanks is quite messy and unaccurate. This was also a huge surprise for you!
-Compatibility
-Added sound for the DShK/ДШК gun for the T-60.
-Changed sound for the SU-100Y's 130mm.
-Changed sound for the 'murican 105mm guns.
-Added some sound to the 105mm L7 guns.
-Changed ALOT of distance values for guns.
-Improved the BL-10 sound significantly.
-Added tracer sound for large caliber HEAT shells(uses the old 105mm shell tracer sound)
-New sound for 105mm tracers.
-Additional sound for the large caliber tracers.
-New explosion sound for 57-75mm HE shells.
-New armor hit sound for 105mm shells.
-Improved the sound of the 120mm M58.
-New sound for the T57's 120mm.
-Improved sound(barely noticable) on long 122mm guns.




I have fallen in love with Tchaikovsky/Чайковский. o.O

65 comments:

  1. This comment has been removed by the author.

    ReplyDelete
  2. I got abit happy then realised only for 8.5 test.

    ReplyDelete
  3. I just copied the new audio folder, and the 105L7 does sound good :D good job GnomeFather!

    ReplyDelete
  4. I have to ask....why does the american M58 sound like a tennis ball being fired out of a tube by compressed air? In both the 1.5x and 1.6 now still...it has a bit of a bang to it in 1.6, but it still sounds like a ball being fired out of tube by compress air, and not a tank cannon firing.....

    ReplyDelete
    Replies
    1. Because it's a modern gun. And modern guns are sort of muffeled compared to older guns.

      Delete
  5. I will try this later any specific vehicles you want to know about?

    ReplyDelete
  6. This comment has been removed by the author.

    ReplyDelete
  7. anyone problem with this mod on public 8.5 ?

    ReplyDelete
    Replies
    1. I cant hear anything but the gun sounds.

      Delete
  8. I loose the engine sounds when i install this mod anyone know how to fix it.
    I have already copied the audio folder from the res folder and then copied the mod to the correct folder.

    ReplyDelete
  9. encountered that problem aswell, guess we'll just have to wait for gnomefather to publish his 8.5 version of the engine sounds

    ReplyDelete
  10. Are the engine scripts necessary for the gun sounds mod? If so you should add a note that the mod kills default engine sounds.

    ReplyDelete
  11. Yeah, installed this GUN sound mod - went to battle - somehow it's too quiet.....
    Where's my engine sound?
    *check comments*
    Oh well, I just wait for engine sound mod :D

    ReplyDelete
  12. u must copy wot/res/audio 2 wot/res_mods/audio, then install the soundmod...
    will work fine...

    ReplyDelete
  13. nope doesent help have tried it many times but thx for the tip.

    ReplyDelete
  14. and the tech tree of german wen't wrong too.

    The Panther leads to Tiger but when we install this mod you can't research it anymore by Panther line.

    ReplyDelete
  15. I deleted the engine scripts and it seems to work fine, plus I got the default engine sounds back. Maybe they were accidentally inserted in the archive?

    ReplyDelete
  16. What is the script to delete in order to have the default engine sounds?

    ReplyDelete
  17. You're right, works fine. However i experienced sound bugs, like when the crew was telling me "we got them" it was lagging.

    ReplyDelete
  18. @Matthias Egger
    The engine scripts are here: res_mods\0.8.5\scripts\item_defs\vehicles\(insert nation here)\components\engines.xml

    @Rapb
    Strange, I didnt have any sound bugs after removing them. Occasionally I've had the lagging you describe, but that was before 8.5 and I believe it was related to computer performance, as I had both gun and engine sound mods properly installed.

    ReplyDelete
    Replies
    1. Sorry you might misunderstood that, i didn't have these occasional soundbugs after removing the scripts, but before when i had placed the 1.6 files. So maybe there's something wrong with the files. In fact, there's proof, how André Dores stated above ;)

      Delete
    2. Oh ok, I understand now. As for the tech tree, I can confirm that it won't let you research the Tiger II from the Panther after you install the mod. I guess we'll have to wait for a response from the author.

      Delete
    3. That's strange. These scripts shouldn't affect the tech tree in any way.

      Delete
    4. Ι'm not 100% familiar with how scripts work, but is there a chance that the script for a particular tank affects what you can research from it and what not? Just throwing an uneducated guess out there.

      Delete
    5. i dont have the Engines.xml

      Delete
  19. how do you get the gun sound mod to work ? When I copy everything into the res_mod folder wot crashes on the loading screen (before menu). I gotta delete the item_def folder in the script folder, then it starts up again, but no sounds....

    ReplyDelete
    Replies
    1. Copy audio folder from res to res_mods/*version number*.
      Then copy paste mod to res_mod/*version number*.

      Delete
    2. and ...
      if you wanna hear engines, delete file "tanks.fev"
      from res_mods/0.8.5/audio folder. so the engine problem is gone.

      Delete
  20. GnomeFather I do so much apperciate your mods thank you very much!

    ReplyDelete
  21. Is it just me or somebody also finds the T57 gun sound extremely soft (almost silent)?

    ReplyDelete
    Replies
    1. yep definitely something wrong with the t57 heavy

      Delete
    2. i have this problem too

      Delete
  22. Dunno if it's due to this mod or not, but sometime, just when i fire (until now, 2 time, in T32 & WZ-110 since 8.5) my WoT crash to desktop... :/

    ReplyDelete
  23. Awesome mod Gnomefather....radio chatter in american autoloaders is inspired......I absolutely love it.

    ReplyDelete
  24. Is this fully compatible with the 8.5 commercial server or is it just the test server?

    ReplyDelete
  25. We are really looking forward to see the 0.8.5 full version (soon please!).

    ReplyDelete
  26. I tested this mod with the full game but I couldnt hear any gun sounds so I suppose that this version is only for the test-server. Is that correct Magnus?

    ReplyDelete
  27. I have found when using the AMX105 AM, the shell didn't got any sound when hitting on the tank but have sound when hitting on the ground or other object,is it a problem or other reason?

    ReplyDelete
    Replies
    1. noticed the same. Hopefully will be fixed...

      Delete
  28. This comment has been removed by the author.

    ReplyDelete
  29. Did you see the movie Jetnavo, good came out,it seems ...
    Happy to try for you =3

    ReplyDelete
  30. I dont hear your previous shell reloading sound anylonger? That was one of my clear favorites so what file did contain that sound in the version for 0.8.4?

    ReplyDelete
  31. First thanks for you work. It's amazing.

    But it's the same for me. I don't hear the shell falling on the ground. It's was so realistic. It's possible to fix it ?

    ReplyDelete
  32. When is the version for the released 8.5 coming?

    Thanks :)

    ReplyDelete
  33. I really need some help guys, I keep downloading this mod and it keeps saving the file as ".rav" (Or something like that) I then copy-paste "audio" from res to mod-res and copy-paste the mod file to mod-res, yet nothing happens. I'm really not sure what's happening and was wondering if this issue is occurring because the 8.5 live version has not been released yet. (Has it?) If anyone could help that'd be great; I can't figure this out to save my life. Thanks :D

    ReplyDelete
  34. This comment has been removed by the author.

    ReplyDelete
  35. Thx for the update.

    I noticed that some of the higher calibre guns now have some strange train-whistle sound added. Is this working as intended?

    ReplyDelete
  36. No engine Sound for M103 in game (0.8.5)

    ReplyDelete
    Replies
    1. I cannot confirm that engine sound bug with 1.61. There were some engine sound problems with 1.60 though...

      Delete
  37. you give me permission to distribute your mod's on my fansite? url = www.gamerinside.org World of Tanks french fansite

    ReplyDelete
  38. I have the same problem with my engine sound.What file do i need to delete to make it work

    ReplyDelete
  39. This comment has been removed by the author.

    ReplyDelete
  40. so i have yet to see any news on when this will be released for reg servers? any clue?

    ReplyDelete
  41. This comment has been removed by the author.

    ReplyDelete
  42. will there be a version for 0.8.6

    ReplyDelete
  43. The scripts are causing 8.6 to fail after loading screen. I deleted the Scripts folder and it works fine. The engine sounds don't work but I saw your fix for that. The big thing in 8.6 is that the shell hit sounds are completely devoid of danger or urgency like previous default. It's awful. I know that in the past, Wargaming had a major problem with lag due to sounds so they cut back on all their sound files. It really hurt them. I could care less about birds and water trickles. I like the idea of original gun and howitzer sounds. Are you planning any more work now that 8.6 has been released?

    ReplyDelete